I'm having trouble posting pictures for this forum.. (2000) - Music Banter Music Banter

Go Back   Music Banter > Community Center > Announcements, Suggestions, & Feedback
Register Blogging Search Today's Posts Mark Forums Read
Welcome to Music Banter Forum! Make sure to register - it's free and very quick! You have to register before you can post and participate in our discussions with over 70,000 other registered members. After you create your free account, you will be able to customize many options, you will have the full access to over 1,100,000 posts.

Reply
 
Thread Tools Display Modes
Old 01-03-2004, 11:12 PM   #1 (permalink)
Rocker
 
Xarius's Avatar
 
Join Date: Dec 2003
Location: Ontario, Canada
Posts: 267
Default I'm having trouble posting pictures for this forum..

it says the max attachment is supposed to be 2 MB, but when I try to attach pictures roughly 200 KB it says the max is like 30 something KB, not 2000 KB.
What do I do?
Xarius is offline   Reply With Quote
Old 01-03-2004, 11:15 PM   #2 (permalink)
Management
 
Rockafella Skank's Avatar
 
Join Date: Dec 2003
Location: Connecticut
Posts: 609
Default

I'll look into this now. Thanks for letting me know.
Rockafella Skank is offline   Reply With Quote
Old 01-03-2004, 11:34 PM   #3 (permalink)
Management
 
Rockafella Skank's Avatar
 
Join Date: Dec 2003
Location: Connecticut
Posts: 609
Default

I increased all the file sizes so it should work now. Sorry about that...
Rockafella Skank is offline   Reply With Quote
Old 01-04-2004, 12:07 AM   #4 (permalink)
Rocker
 
Xarius's Avatar
 
Join Date: Dec 2003
Location: Ontario, Canada
Posts: 267
Default

no prob. I'll go try.

Edit: It's all good now! Thanks! My pic is now in the Intro section...I will get one up of my rom tomorrow when I get my camera from my dad's.
__________________
"I wanna ROCK!"
Xarius is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Similar Threads



© 2003-2023 Advameg, Inc.